Версия 3.2.6.28



  • Можно ли эту версию (3.2.6.28) как-то заставить работать на лимитах выше нл25? Может как-нибудь можно оплатить подписку именно для этой версии?
    И не могли бы вы предоставить инсталлер этой версии.



  • Новая модель подписок работает с версии 3.3.0.0. Заставить работать более старые версии по той же модели невозможно.


  • Global Moderator

    Участник @p1 написал в Версия 3.2.6.28:

    Можно ли эту версию (3.2.6.28) как-то заставить работать на лимитах выше нл25? Может как-нибудь можно оплатить подписку именно для этой версии?
    И не могли бы вы предоставить инсталлер этой версии.

    Есть только 3.2.6.24. Вы можете оплатить новую подписку Edge и написать на почту support@hand2note.com, чтобы активировали ее для старой версии.



Похоже, подключение к Hand2Note было разорвано, подождите, пока мы пытаемся восстановить соединение.